HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in
NEW WEBSITE WWW.SSGLORY.COM

Share | 
 

 small bug i found while playing

View previous topic View next topic Go down 
AuthorMessage
tracker



Posts : 5
Join date : 2011-01-15

PostSubject: small bug i found while playing   Sat Jan 15, 2011 6:16 am

i was just playing and i wanted to put on my favourite skillcape, ovcaurce the smithing one and i went to emotes it doesent work and i go to my armor tab to take it off and the skillcape is my weapon not in the cape section
Back to top Go down
View user profile
Calem



Posts : 19
Join date : 2011-01-14
Age : 27
Location : USA

PostSubject: Re: small bug i found while playing   Sat Jan 15, 2011 6:22 am

Did you by chance spawn the cape? If so go grab one out of your bank, other wise a lot of items will do that when a server just starts out because they aren't coded correctly.
Back to top Go down
View user profile
R3dlegend



Posts : 17
Join date : 2011-01-13
Location : Illinois

PostSubject: Re: small bug i found while playing   Sat Jan 15, 2011 11:50 am

He's right, it's not spawned, its bugged.
Back to top Go down
View user profile
Calem



Posts : 19
Join date : 2011-01-14
Age : 27
Location : USA

PostSubject: Re: small bug i found while playing   Sat Jan 15, 2011 8:19 pm

Well it still isn't a bug, it's just not coded. There are 3 different versions of each skill cape (t), non- (t), and another non- (t). For example 9795, 9796, and 10656 are all smithing skill cape codes, and when I tried spawning skillcapes, only one out of the three would work.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: small bug i found while playing   

Back to top Go down
 
small bug i found while playing
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Lag playing in Taiwan server from Shanghai
» Keep playing WOW
» Playing a Gnome cleric
» Playing Piano in my Corner.
» Flames of War - What are you playing

Permissions in this forum:You cannot reply to topics in this forum
 :: Community :: Bug Reports-
Jump to: